Comments

4 comments

  • Support Team

    Hello, please advise what is the model number of your DVR? The model number is on the DVR's label.

    Could please tell us more about how do you set up the SSH? Could you please kindly contact our support (support@annke.com)? Our agent will guide you to set up the SSH step by step.

    Thank you.

    0
    Comment actions Permalink
  • Neil Wallace

    This issue affects me also.

    I am accessing via the web interface. When clicking to enable ssh, I get a "device is busy" popup.

    My model is DW81KD DVR.

    Firmware V4.30.100 build 200415

    Web version V4.0.51 build 200408

     

    Could you provide a solution here?

    0
    Comment actions Permalink
  • Support Team

    @Neil Wallace,

    Welcome to Annke Community!

    For this problem, please kindly provide us a picture and check it to the technical support. We will check it with the engineer and provide you a solution sooner.

    Have a nice day!

    0
    Comment actions Permalink
  • Neil Wallace

    Many thanks.

    Screenshot taken immediately after checking the "enable ssh" checkbox and clicking "save". Note the dialog box bottom right.

    0
    Comment actions Permalink

Please sign in to leave a comment.