failed to send test email please check the parameters or network status

Comments

11 comments

  • Andy

    Hi Toni Evans, 

    Please refer to steps in the link below to set up an email alert.
    https://help.annke.com/hc/en-us/articles/360000250242

    When setting the Gmail alert, please kindly note the following points:
    1. The Gmail server is smtp.gmail.com
    2. For the port, you can try 465 or 587.
    3. Please be sure the P2P status is online. you can go to menu-configuration-network-platform access to check it.
    And if it is not online, you can refer to this link to make it online at first.
    https://help.annke.com/hc/en-us/articles/360000252581
    4. Please turn on the "less secure" on your Gmail account. If you have enabled the two-step verification in your Gmail, 
    For the email address, you need to input the password which you generate in the Gmail.

    For any other questions, please feel free to contact us, we are always here to help you.

    -1
    Comment actions Permalink
  • Rui Santos

    Hi Toni. 

    Did you found the solution?

    0
    Comment actions Permalink
  • Support Team

    @Rui Santos,

    If you can't set up  the email alert successfully, please follow below instruction to do the troubleshooting:

    https://help.annke.com/hc/en-us/articles/360000482342

    0
    Comment actions Permalink
  • Rui Santos

    Support Team,

    I already tried that and still can't send the test email.

    One of your colleagues reached me and we have schedule a remote session.

    0
    Comment actions Permalink
  • Support Team

    @Rui Santos,

    Good. Hope my colleague could help you to solve the problem. ^_^

    0
    Comment actions Permalink
  • Peter Baumann

    Hi @Rui Santos,

     

    Did you manage to get this working? I'm also getting the failed error, and have tried all of the troubleshooting steps on the annke site.

    0
    Comment actions Permalink
  • Rui Santos

    @Peter Baumann yes, Annke had to update the NVR firmware and now it works.

    0
    Comment actions Permalink
  • Steve

    Hi i have the same problem ....nothing has been touched only just realized that i have not been receiving emails my model is DN81R ....it is live .....i check for update and it says it's the latest firmware ???

    kind regards 

    steve 

    0
    Comment actions Permalink
  • Support Team

    @Steve

    How about checking the settings by following our FAQ? https://help.annke.com/hc/en-us/articles/360000250242

    0
    Comment actions Permalink
  • Steve

    I have checked and checked and still the same problem it is live and all the setting are correct.????

    0
    Comment actions Permalink
  • Support Team

    @Steve

    If so, please submit a request to the technical support team, and the agent will help you to double-check the settings and provide you a further solution.

    By the way, please ensure that the Less Secure APP for the Gmail account is turned on.

    0
    Comment actions Permalink

Please sign in to leave a comment.