Need to install Annke Sight

Comments

6 comments

  • Andy

    @Juan Alvarez

    Hi friend, 

    Can you try this one?

    www.sanncegroup.com/document/others/N441B/client/SANNCE_Sight.exe

    0
    Comment actions Permalink
  • Juan Alvarez

    Hello Andy,

    It is still giving me the same message. I  have a 64 bit laptop. Is there any other link I can get if from?

    Please let me know,

    Juan

    0
    Comment actions Permalink
  • Juan Alvarez

    When I bought it I read that it was plug and play. I was told that I could connect the cameras and host to the power and the host would record in the TF card even if I haven't connected it to a phone or computer. Is this right? it is in the amazon answers as I am the one who asked.
    I connected everything and put the TF memory card in. I created movement, and it recorded nothing.
    I want the system to work without having to use my phone.
    Please help.
    Juan

    0
    Comment actions Permalink
  • Christopher Da Costa

    Hey i am having the same problem but it's link to my old account which on the app on my new phone it claims does not exist hence why i had to create a new account. Please can you help me unbind my device from my old account onto my new ?

     

    kind regards

    christopher

    0
    Comment actions Permalink
  • Support Team

    @Christopher Da Costa Could you please provide me the model number of the device? I will help you according to the model number of the device. Here is the instruction to find the model number: https://help.annke.com/hc/en-us/articles/360000250241

    0
    Comment actions Permalink
  • Betty Does ASMR!

    I went and attempted to download the software that Juan had linked and my system detected that it was a Trojan Horse. What the heck!? Then I tried the link that Andy sent. Scanned it and MS said that Sannce_Sight was not approved by the app store. I put it on a stand alone system and gave it a try. It asks for an Admin password immediately on startup. No documentation of what the PW is. I tried a few different guesses and realized it was blank. Once i got it connected then it would run for about 5 minutes and then crash. If i try scan for activity which is one of the features that this is supposed to have it crashes. What is going on here? 

    0
    Comment actions Permalink

Please sign in to leave a comment.