Dn81R

Comments

1 comment

  • Bella

    Hi, Peter,

    For this problem, maybe you could disable the password for the system on the monitor. It could be done on the menu-->Configuration-->General-->Enable Password.

    0
    Comment actions Permalink

Please sign in to leave a comment.