Can't view recorded daylight footage on annke vision app.

Comments

3 comments

  • Andy

    That just the internet setting problem, you can directly do the setting with the internet or reboot the system.

    0
    Comment actions Permalink
  • GI

    Exactly the same problem I have and spent last 48hours trying to resolve it without success.

    Now that we know its an internet setting problem why does it work sometimes and other times not. It will frequently work absoutely fine but most of the time the playing fails when a notification is received.

    Sometimes it simply reads "Failed to search the video" and the other message like Steve 28008 experiences above, says "Playing failed 260025" (slightly difference error number on mine - The latter message always appears after the video commences loading up to and arround the 88%-96% up/download then ends in black screen and that message across it.

    So now we know that its an "internet error" - can we drill down to exactly what that eror is - what is causing the error - and how to end the problem so it doesnt keep hammending because a system this bad really isnt work having at all because the very video clip we want to see simply isnt there. Anyone any ideas? Annke havent yet come back to me with a reply on this.

    -1
    Comment actions Permalink
  • Steve 28008

    GI I solved my issue by altering the viedeo compression setting from 265+ to 265. I get 12 days of recorded footage off 3 cameras and this solved the problem I was having.

    0
    Comment actions Permalink

Please sign in to leave a comment.