DVR DN41S Will Not Keep Recording

Answered

Comments

6 comments

  • Support Team

    Hi Charles,

    Thanks for the question :)

    To get your system DN41S to record, below are two instructions:

    Continuous recording: https://help.annke.com/hc/en-us/articles/360000248642

    Motion recording: https://help.annke.com/hc/en-us/articles/360000249461

    Besides, you can enable the 'Overwrite' function on the system, so it will continue to record when the hard drive is full. Below picture for your reference.

    0
    Comment actions Permalink
  • Charles Anthony

    Yes, thats the way it’s been for the last 4 years. All of my setting are correct and it has always been set to overwrite, yet it has never worked right. No matter the settings, it stops recording by itself.
    It has gotten worse over the last 24hours and now will not stay recording for more than an hour.

    No matter what I do, it stops recording by itself.

    May I have the DN41S firmware update mentioned here?

    https://support.sannce.com/hc/en-us/articles/900000448786-Type-1-How-to-upgrade-DVR-NVR-s-system-

     

    0
    Comment actions Permalink
  • Support Team

    Hi Charles,

    Thanks for your reply.

    Per your description, I think it's more about the hard drive than the system firmware. After 4 years the aging on the hard drive may cause this issue, so we recommend trying a spare surveillance hard drive at first.

    Firmware upgrade can be considered later as it seems not helpful for the moment.

    0
    Comment actions Permalink
  • Charles Anthony

    As I already said, I’ve tried 3 hard drives and cables.
    I’ve tried all your suggestions.
    I’ve tried 3 different hard drives and cables.
    I am an IT Tech.

    This is a firmware or main board issue.
    I’ve already eliminated everything else.
    If you all do not want to help, my only other option is to replace the unit.

    Thank you

    0
    Comment actions Permalink
  • Charles Anthony

    So, that’s it, then?
    No assistance?

    BTW, the unit is now stuck on the boot logo screen, so it was/is definitely always a firmware issue.

    I also want to note that although the system is 4 years old, it has only been used for a total of 2 months (one month when first purchased, then packed away, now using it again since beginning of May) and has never worked right.

    0
    Comment actions Permalink
  • Support Team

    Hi, Charles,

    For the stuck issue, please unplug the ethernet cable from the NVR. Then, please reboot the system. Next, please turn on the system and change the admin password to a new one.

    For the hard drive and recording issue, please submit a request to the support to get a further solution.

    0
    Comment actions Permalink

Please sign in to leave a comment.